May 15th, 2021, 9:56 am
zsiga68 wrote:Ez legyen a folders résznél:
[folders]
has_secondary_root=0
Van elég hely a mentéshez? Ugye könyvtárban van a program és nem csak úgy felmásolva a belső memóriába?

Hello

Ez van benne
Primo könyvtár
Csak a beállításokat nem jegyzi meg, hang,kamion-személyautó váltás,stb
Az előzményeket igen
Nem értem!
Ha van benn kártya,akkor működik
A te " i3 " ,működik rendesen,de nem jó hozzá a " gjak_1.09_P_NC32_AF" skin
Próbáltam átrakni a sys mappát,de azzal se lett jó!
Lehet a data nem jó!?
9.6.13.405512 2014.jun.14
Lenne hozzá egy jó data?
Valahogy egyikkel sem működik, pedig van néhány!
Köszi
May 15th, 2021, 9:56 am
May 15th, 2021, 11:19 am
A postom alján a link a primohoz. Az jó. Ne keverj semmit össze-vissza. Az 1.9-es skinek tudtommal a 2.4-es primohoz készültek. Az I3-ashoz nem jók.
May 15th, 2021, 11:19 am

Primo android: http://forum.mobilism.org/viewtopic.php?p=3186411#3186411
Primo wince: http://forum.mobilism.org/viewtopic.php?f=718&t=59514&start=37651
May 16th, 2021, 10:01 am
kivagyok #46411
Szia.
Ment pm. Üdv.
May 16th, 2021, 10:01 am
May 16th, 2021, 10:47 am
Hello

Köszi,de így sem jó!
Ugyan az, egyszer az elején,( save töröl ) megjegyzi aztán többet nem!
Már kivettem mindent ami nem kell,tiszta alap,de semmi változás,csak ha berakom a kártyát!
wayteq x985bt-ről van szó
Van nálam már három,minden tökéletesen működik!
Érdekes,hogy első beállításnál,mindent megjegyez!
De ha nem kártyára teszem,első beállítás után,nem jegyez meg semmi további beállítást!
Pl.Nem vált át kamionról-személyautóra, kiveszem a pipát,de visszarakja ,újra indítás után
Az útvonalat megjegyzi!
Valakinek nincs,hogy megnézze?
Lehet ezek ilyenek,csak eddig nem vettük észre,mert mindig kártyára tettük a Primot!
Köszi
May 16th, 2021, 10:47 am
May 16th, 2021, 11:00 am
Amit küldtem neked, jelenleg x980bt-n fut. ( és x820-on, x850-en, x960bt-n is. )igaz kártya is van benne.
Viszont a belső memben és a kártyán is ugyan ez a verzió van, csak másik tipusú térképekkel.
Kiválasztom mikor melyiket indítom és kész.
Eddig nem volt vele gondom.
Üdv.
May 16th, 2021, 11:00 am
May 16th, 2021, 11:16 am
Vedd ki a kártyát,légyszi!
És úgy próbáld meg
Köszi
May 16th, 2021, 11:16 am
May 16th, 2021, 11:19 am
Mit hová tettél? Mi van a sys.txt folders részénél? Melyik csomaggal próbálod?
May 16th, 2021, 11:19 am

Primo android: http://forum.mobilism.org/viewtopic.php?p=3186411#3186411
Primo wince: http://forum.mobilism.org/viewtopic.php?f=718&t=59514&start=37651
May 16th, 2021, 11:38 am
Szia.
- én 9.6.2.209.584-et küldtem neki, próbálja meg esetleg.
De nálam "truck" nincs használatban.
May 16th, 2021, 11:38 am
May 16th, 2021, 3:17 pm
Ha valaki segítene,és kártya nélkül kipróbálná
ezekkel próbáltam
"Zsiga", i3
" Kalos Wayteq_985_Primo
"Csepeli" Wayteq_Truck_Primo_9.6.13.351648
plusz,van egy amit én rakosgattam össze
Mindegyik jól működne,de sajnos nem cserél,csak az első beállításnál!
Nem gondolom,hogy ez csak nálam van!
Eddig nem figyeltem erre,de három wayteq van nálam,és egyik sem működik,csak ha kártyát is teszek bele!
Nem a kártyán van a primo!
Régebben volt hasonló gond kártya nélkül, akkor kilépéskor irt hiba kódot.
May 16th, 2021, 3:17 pm
May 16th, 2021, 3:23 pm
És ha ráküldöd a windows hibajavítóját?
May 16th, 2021, 3:23 pm

Primo android: http://forum.mobilism.org/viewtopic.php?p=3186411#3186411
Primo wince: http://forum.mobilism.org/viewtopic.php?f=718&t=59514&start=37651
May 16th, 2021, 3:40 pm
zsiga68 wrote:És ha ráküldöd a windows hibajavítóját?

Az mi? :shock:
Tényleg csak nálam nem működik?
May 16th, 2021, 3:40 pm
May 16th, 2021, 4:33 pm
kivagyok #46419
"Régebben volt hasonló gond kártya nélkül, akkor kilépéskor irt hiba kódot."
Igen, volt ilyen gond régebben több Wayteq-val (x850, x960bt...stb ) is,kogy kilépéskor újraindult, ha nem volt benne egy ( akár üres ) SD kártya.
Ezért lett belerakva kártya... és ha már van benne, akkor azon is egy iGo.... és így jó az SD-n is(ha van rárakva iGO,) meg a Belső mem.-en is.
Üdv.
May 16th, 2021, 4:33 pm
May 16th, 2021, 6:48 pm
melyon666 wrote:kivagyok #46419
"Régebben volt hasonló gond kártya nélkül, akkor kilépéskor irt hiba kódot."
Igen, volt ilyen gond régebben több Wayteq-val (x850, x960bt...stb ) is,kogy kilépéskor újraindult, ha nem volt benne egy ( akár üres ) SD kártya.
Ezért lett belerakva kártya... és ha már van benne, akkor azon is egy iGo.... és így jó az SD-n is(ha van rárakva iGO,) meg a Belső mem.-en is.
Üdv.

Most is hibát dob nem csak a régi,az ujabb W985 is. Semmi más nem volt ott csak egy kártyafüggő licenc volt a hibás. De az kihagyható,akkor is teszi a dolgát a wince Primo a belsőből is akár.
May 16th, 2021, 6:48 pm
May 16th, 2021, 6:56 pm
kivagyok wrote:Ha valaki segítene,és kártya nélkül kipróbálná
ezekkel próbáltam
"Zsiga", i3
" Kalos Wayteq_985_Primo
"Csepeli" Wayteq_Truck_Primo_9.6.13.351648
plusz,van egy amit én rakosgattam össze
Mindegyik jól működne,de sajnos nem cserél,csak az első beállításnál!
Nem gondolom,hogy ez csak nálam van!
Eddig nem figyeltem erre,de három wayteq van nálam,és egyik sem működik,csak ha kártyát is teszek bele!
Nem a kártyán van a primo!
Régebben volt hasonló gond kártya nélkül, akkor kilépéskor irt hiba kódot.


Olvasgatok vissza,mit nem cserél? Mert azt nem találtam meg igaz csak két lapot olvastam vissza.
May 16th, 2021, 6:56 pm
May 16th, 2021, 8:09 pm
Camionos #46424

"Olvasgatok vissza,mit nem cserél? Mert azt nem találtam meg igaz csak két lapot olvastam vissza."

Azt írja:
"Csak a beállításokat nem jegyzi meg, hang,kamion-személyautó váltás,stb
Az előzményeket igen
Nem értem!
Ha van benn kártya,akkor működik."

Ezt mondom ... Be kell rakni egy kártyát és minden ok.

(Primo 2.0 - 9.6.2.209584 ezt használom már 10 éve,atom-biztosan több vason is. Egyszerű mint a fa-ék, elég gyors és szép is.
Ha jól tudom ez a "kishoris féle" még a DW-s időkből... amit még anno Csepeli, Plajos és zsiga68 is
-bocsánat ha valikt kihagytam volna- sokat heggesztettek és hát igen jó lett. Szerintem...)
Üdv.
May 16th, 2021, 8:09 pm